Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Ext.util.JSON.decode - eval security

  1. #11
    Sencha User mitchellsimoens's Avatar
    Join Date
    Mar 2007
    Location
    Gainesville, FL
    Posts
    40,026
    Vote Rating
    1367
      0  

    Default

    Quote Originally Posted by sara_762001 View Post
    Is it causing some problem?
    One easy way to debug is to take out the '~' symbol and see if it works.
    Mitchell Simoens @LikelyMitch
    Modus Create, Senior Frontend Engineer
    ________________
    Need any sort of Ext JS help? Modus Create is here to help!

    Check out my GitHub:
    https://github.com/mitchellsimoens

  2. #12
    Ext User
    Join Date
    Jul 2009
    Posts
    13
    Vote Rating
    0
      0  

    Default Ext.util.JSON.decode - eval security

    Hi Makana,

    I found that issue. If i remove renderer:HyperLinkLeftGridOrg from my JSON, it's work fine. But if put renderer:HyperLinkLeftGridOrg it's throws eval security error. Is there any way to use renderer in JSON?. How can i add renderer in my JSON without eval security error?

    Kind Regards
    S.Saravanan

  3. #13
    Ext User
    Join Date
    Jul 2009
    Posts
    13
    Vote Rating
    0
      0  

    Default

    Hi,

    Sorry for this duplicate thread. Already i got answer from the following thread. http://www.extjs.com/forum/showthread.php?t=95861

    Kind Regards
    S.Saravanan

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •