Results 1 to 2 of 2

Thread: Need to get started with GWT

  1. #1
    Sencha User
    Join Date
    Oct 2009
    Posts
    19
    Vote Rating
    0
      0  

    Default Need to get started with GWT

    Hi

    We are running a webserver which runs on Java 1.4.2. There is still lot of time for us to install 1.5 + version on our server. Can we run GXT based applications on our web server.

    please let me know minimum req for our webserver to run GWT ,GXT based Applications.

    Thank you

    Regards
    Krishna Kanth

  2. #2
    Sencha User
    Join Date
    Nov 2008
    Location
    Vienna - Austria
    Posts
    877
    Vote Rating
    1
      0  

    Default

    From http://code.google.com/webtoolkit/gettingstarted.html

    Prerequisites

    You will need the Java SDK version 1.5 or later.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •