Results 1 to 5 of 5

Thread: [FIXED-9] Code generation does not escape ' (single quote)

    Thank you for reporting this bug. We will make it our priority to review this report.
  1. #1
    Sencha User
    Join Date
    Mar 2010
    Posts
    93
    Vote Rating
    0
      0  

    Default [FIXED-9] Code generation does not escape ' (single quote)

    n/a

  2. #2
    Sencha User Jamie Avins's Avatar
    Join Date
    Mar 2007
    Location
    Redwood City, California
    Posts
    3,661
    Vote Rating
    19
      0  

    Default

    Please don't tag posts as open/closed etc. It will cause your issue to be lost.

  3. #3
    Sencha User Jamie Avins's Avatar
    Join Date
    Mar 2007
    Location
    Redwood City, California
    Posts
    3,661
    Vote Rating
    19
      0  

    Default

    Quote Originally Posted by ExtKD View Post
    Is there a list/tracker where bugs are registered?
    Not a public one at this time.

  4. #4
    Sencha User Jamie Avins's Avatar
    Join Date
    Mar 2007
    Location
    Redwood City, California
    Posts
    3,661
    Vote Rating
    19
      0  

    Default

    The bug forum is now open. Someone at Ext manages the posts and tags and will link it up to our internal tracking. I don't mind a new thread for each issue, as long as we aren't duplicationg anything.

  5. #5
    Sencha User aconran's Avatar
    Join Date
    Mar 2007
    Posts
    9,487
    Vote Rating
    145
      0  

    Default

    Fixed in xds-1.0.0.5.
    Aaron Conran
    @aconran

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •