Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: [FIXED-32] Ext Designer does not start on Window XP

    Thank you for reporting this bug. We will make it our priority to review this report.
  1. #1

    Default [FIXED-32] Ext Designer does not start on Window XP

    I'm having problems running the trial. I load it and get the splash screen (now only 12 days left in trial). But when I click continue trial, the screen disappears and I'm left with nothing - the Ext Designer.exe is still in my task manager but using no cpu.
    I'm on windows xp behind a proxy.

  2. #2
    Sencha User abe.elias's Avatar
    Join Date
    Aug 2008
    Location
    Palo Alto, CA
    Posts
    407

    Default

    Do you have a previous version (pre-release, etc) of the Designer installed? If so, try uninstalling both, and try again.

    We tested on XP with no issues.

  3. #3
    Ext JS Premium Member
    Join Date
    Oct 2009
    Posts
    13

    Default

    Hi,

    I got the same problems on two different systems. One is a fresh installed Windows XP VMware and one is a Windosw 7 Home Premium 32bit version.

    In both systems I see the splash screen with the buttons "continue trial" and "get key". After clicking "continue trial" the screen will be closed and nothing happens anymore. When I look in the process list I see a Ext Designer process, but nothing else.

    I already deinstalled all versions of Ext Designer, I cleaned the registry from all entries which are not deleted during deinstallation and I also deleted all configuration files in the users folder.

    It's a little bit frustrating - we paid not less money for a product and now it seems that we getting beta testers for this money...

  4. #4

    Default

    I only had the one version installed. I've uninstalled it (through add remove programs) and restarted the system.

    Downloaded the latest installer. Ran the installed, selected English, and installed to default location. Installer completed successfully.

    Double clicked on Ext Designer icon on desktop. Splash screen appears (12 days left in trial even though I haven't managed to run it yet successfully). I click Continue Trial and the splash screen disappears.

    Nothing else happens. Task manager shows Ext Designer under processes with 27,172K memory and 0 CPU.

    I'm on windows XP through a proxy (squid?).

  5. #5
    Sencha Premium User twaindev's Avatar
    Join Date
    Sep 2009
    Posts
    242

    Default

    I'm running Vista x64. After selecting Continue Trial I takes about 40 seconds for the Welcome window to show. But when I select Get Key and enter my forum credentials the Welcome window shows immediately (although still in trial mode ).

  6. #6

    Default

    Quote Originally Posted by twaindev View Post
    I'm running Vista x64. After selecting Continue Trial I takes about 40 seconds for the Welcome window to show. But when I select Get Key and enter my forum credentials the Welcome window shows immediately (although still in trial mode ).
    I don't think that's related to this bug. I left the process running overnight the other day and nothing had appeared after 12 hours.

  7. #7
    Sencha Premium User twaindev's Avatar
    Join Date
    Sep 2009
    Posts
    242

    Default

    Quote Originally Posted by jburnhams View Post
    I don't think that's related to this bug. I left the process running overnight the other day and nothing had appeared after 12 hours.
    OK, then the proxy is the problem in your case.

    But I still find it strange that it takes 40 seconds for the welcome window to show after selecting Continue Trial.

  8. #8

    Default

    Ext team - could you confirm the proxy is the issue here? Are there plans to fix this or will our company be unable to use the designer?

  9. #9
    Ext JS Premium Member
    Join Date
    Oct 2009
    Posts
    13

    Default

    I do not have a proxy and have this problem, so I don't think that only a proxy problem is responsible for these problems...

  10. #10
    Sencha User aconran's Avatar
    Join Date
    Mar 2007
    Posts
    9,488

    Default

    Quote Originally Posted by jburnhams View Post
    Ext team - could you confirm the proxy is the issue here? Are there plans to fix this or will our company be unable to use the designer?
    We will get this resolved. Please contact me directly via email ( aaron_at_extjs.com) to get the specifics of your system , proxy, etc
    Aaron Conran
    @aconran

Page 1 of 3 123 LastLast

Similar Threads

  1. buttons config option for Window in Ext Designer?
    By mark.wharton in forum Ext Designer: Help & Discussion
    Replies: 4
    Last Post: 13 Apr 2012, 12:26 AM
  2. [FIXED-25] Ext Designer doesn't start on Mac
    By konstruktor in forum Ext Designer: Bugs
    Replies: 4
    Last Post: 2 Apr 2010, 4:49 PM
  3. [FIXED-5] Ext Designer menu bug
    By Grolubao in forum Ext Designer: Bugs
    Replies: 1
    Last Post: 25 Mar 2010, 10:11 PM
  4. [FIXED-21] Ext Designer and proxy server
    By hempslayer in forum Ext Designer: Bugs
    Replies: 0
    Last Post: 23 Mar 2010, 10:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •