Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: [3.x, 3.2.0] RowExpander plugin UPDATED - April 5, 2010

  1. #11
    Ext User
    Join Date
    Mar 2010
    Posts
    18
    Vote Rating
    0
      0  

    Question if missing?

    In line 203 (in onDestroy) there is an if missing. Comparing the Ext JS 3.2.1 version of the RowExpander with yours I think the onDestroy function should look like this:

    PHP Code:
    if (this.keyNav) {
        
    this.keyNav.disable();
        
    delete this.keyNav;

    var 
    mainBody this.grid.getView().mainBody;
    mainBody && mainBody.un'mousedown'this.onMouseDownthis); 

  2. #12
    Sencha User
    Join Date
    Mar 2010
    Posts
    83
    Vote Rating
    -1
      0  

    Default

    It might have been deliberate, but I'll look into it. Thanks for the heads up.

  3. #13
    Ext JS Premium Member
    Join Date
    Jul 2010
    Location
    UK
    Posts
    534
    Vote Rating
    29
      0  

    Default

    @daiei27,

    Wondered if you have an 4.x compatible version of this updated UX?

  4. #14
    Sencha User
    Join Date
    Mar 2010
    Posts
    83
    Vote Rating
    -1
      0  

    Default

    I haven't had time to upgrade yet...

    Maybe someone could help if you post some code snippets and/or whatever errors you were seeing...

  5. #15
    Sencha User
    Join Date
    Dec 2012
    Posts
    10
    Vote Rating
    0
      0  

    Default

    Hi Anybody please post the upgraded version of Rowexpander plugin . The one which is there in Sencha docs have some issue. Please post the upgraded for ext4.0

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •